常见问题

开通该服务,我的iOS和watchOS有什么限制吗?
2019-09-02 17:27:51

本服务目前仅支持iPhone iOS9版本及以上,watchOS 2及以上的系统使用。

1)watchOS 2 最低要求 iOS 9;

2)watchOS 3最低要求 iOS 10;

3)watchOS 4最低要求 iOS 11;

4)watchOS 5最低要求 iOS 12。

watchOS 与iOS的对应关系是:高版本的 watchOS 不能兼容低版本的 iOS;高版本的 iOS 可以配对低版本的 watchOS(例如:watchOS 4 必须要求 iOS 11 以上,iOS 12 可以配对 watchOS 4)。